1 Gabarito
Os gabaritos foram criados exclusivamente para os modelos de Álbuns da Indimagem e possuem as medidas exatas dos arquivos de Miolo, Capa e contra Capa e Acessórios para que estes sejam produzidos corretamente.
Download

Na página de envio de projetos, você faz o download dos gabaritos de duas formas:

Fluxo Expresso

A opção “Faça o download dos gabaritos rapidamente”, localizada na parte superior da página de envio de projetos, é uma forma rápida de fazer o download dos gabaritos que precisa. Essa opção não permite o envio do seu projeto, apenas o download de gabaritos e estimativas de preço. Se você deseja enviar os seus arquivos já diagramados, opte pelo Fluxo Completo.

Para fazer o download do gabarito, selecione o modelo, orientação, tamanho, opção de Capa, Estojo (se estiver disponível) e software desejados. Uma vez selecionados, você verá na parte inferior esquerda uma estimativa de preço de acordo com o modelo de Álbum escolhido. Em seguida, clique em download para baixar os respectivos gabaritos.

Fluxo Completo

Esta opção permite tanto o download dos gabaritos quanto o envio e validação deles. Ainda que os gabaritos tenham sido obtidos no Fluxo Expresso, você deve seguir o Fluxo Completo para enviar os arquivos e fechar o pedido.

Para começar, dê um nome para o seu projeto e selecione modelo, orientação, tamanho, opção de Capa e Estojo (se estiver disponível). Na etapa 5, selecione o software desejado para iniciar o download dos gabaritos.

2 Diagramação
ESCOLHA O SOFTWARE
Indesign
selecionar
Photoshop
selecionar
Atenção: as configurações abaixo foram baseadas no Adobe InDesign CC 2015 versão 11.1.0.122 em Português (Brasil). As informações disponibilizadas abaixo podem ser diferentes em outras versões. Em caso de dúvidas, entre em contato com a nossa equipe de atendimento.
Versão Requerida

Adobe Indesign CS6 ou superior.

Organização das pastas

Os gabaritos estão organizados em pastas. O arquivo baixado é exclusivo para o modelo, a orientação, o tamanho e o software, definidos por você no momento do download. Caso deseje outro tamanho ou mesmo outra orientação, você deverá fazer um novo download. O mesmo acontece se desejar outro modelo de Fotolivro.

Ao fazer o download dos gabaritos para o InDesign, você encontrará uma pasta com todos os arquivos que precisará, subdivididos em três subpastas: Capas, Estojos e Miolo.

Capas

Na pasta Capas, os arquivos estão agrupados em Capa Impressa, Capa Acrílica* e Sobrecapa*.

É importante ressaltar que os gabaritos de Capa Impressa são vários – porque dependem do número de páginas que contém cada projeto. Sendo assim, eles estão salvos pelo nome do Álbum e a quantidade de páginas correspondentes (destacados em vermelho). Por exemplo:

Caso opte por Capas Revestidas em Couro ou Tecido, você não precisa se preocupar com a diagramação da Capa. *De acordo com o modelo selecionado.

Estojos

Nesta pasta, você encontrará modelos de Estojos para o Álbum escolhido. Fique atento, pois alguns modelos de Estojo são definidos pela quantidade de páginas e/ou acabamento da Capa do Fotolivro.

Caso não adquira um Estojo ao comprar o Álbum , você não precisa se preocupar com a diagramação do estojo.

Miolo

Nesta pasta, você encontrará um arquivo que possui 20 páginas.

Lembre-se que a quantidade mínima de páginas para todos os modelos de Álbum Indimagem é 20 páginas. Durante a diagramação, você poderá incluir mais páginas, cuidado apenas com a quantidade máxima permitida para o modelo escolhido.

*Verifique a quantidade máxima de páginas de cada Fotolivro aqui:
Diagramação
Essa seção reúne orientações importantes sobre como usar os gabaritos para diagramar seu Fotolivro.
Visão geral de um gabarito
Os gabaritos possuem marcações para facilitar a diagramação. Confira abaixo:
Capa impressa
As extremidades possuem marcações em vermelho, azul, preto e magenta. Sendo:

Miolo
Página Individual

Página Dupla


Cuidados durante a diagramação do seu Fotolivro
Listamos abaixo alguns pontos importantes para que a diagramação esteja de acordo com as especificações necessárias para a impressão correta de seu arquivo:
Fontes

Fique sempre atento com as fontes que escolher para o projeto. Algumas fontes, principalmente as disponibilizadas gratuitamente na internet, podem não estar completas: podem faltar acentos ou caracteres especiais, comprometendo a leitura. Portanto, ao exportar o PDF dos seus gabaritos, verifique atentamente todos os textos.

Textos

Cuidado com fontes muito pequenas, elas podem sair ilegíveis na impressão. Para os textos em preto, utilize apenas 100% preto (nunca utilize o preto calçado – 400%)

Vetores

Não utilize linhas com menos de 1pt, elas podem não ser
reproduzidas na impressão.

Resolução das imagens

É importante que você utilize imagens com resolução entre 250 e 300 DPI. Imagens com resolução de 180 a 249 DPI resultarão em alertas na validação do arquivo. Projetos com resolução abaixo de 180 DPI não serão validados na etapa de envio.

Tamanho das imagens

Fique atento ao redimensionar as imagens na diagramação, pois ao aumentar a imagem a resolução da mesma diminui. Você pode verificar a resolução atual da imagem, no painel do Menu “Janela” > “Informações”.

Espaço de cor

Utilize apenas um dos espaços de cor permitidos: sRGB ou Adobe RGB. Nunca utilize CMYK ou outros perfis de cor.

DICA

Ferramenta para verificação de possíveis erros no InDesign

Configure algumas opções no InDesign para ajudá-lo a identificar possíveis erros em seu projeto.

No menu, clique em Janela (Window) > Saída (Output) > Comprovação (Preflight)

Nesta janela é possível escolher quais itens deseja que o software InDesign verifique antes de exportar o seu projeto.

  1. Selecione a opção “Ativada” no canto superior esquerdo da caixa.
  2. Na opção Perfil, selecione “Novo perfil de comprovação”.
  3. No menu da caixa, clique em “Definir perfis”.
  4. Quando a caixa de ferramentas abrir, configure os itens que deseja constante verificação, como espaço de cor, resolução, etc. Recomenda-se a seguinte configuração para Fotolivros:
    • a. Espaço de cor não permitido: CMYK (outros);
    • b. Resolução da imagem: mínimo de 180 DPI;
    • c. Entre outros;
  5. Clique em “Ok” para salvar as configurações.

As verificações ocorrem automaticamente durante a diagramação do projeto e podem ser visualizadas no botão posicionado na parte inferior do software:

Exportação
Antes de exportar o seu arquivo em PDF e enviá-lo para a Indimagem, é recomendável seguir o checklist abaixo:
  • De acordo com o modelo selecionado, o arquivo do miolo possui a quantidade correta de páginas?
  • A camada que contém as instruções do gabarito foi ocultada ou removida?
  • Todas as imagens do projeto estão com o mesmo espaço de cor (sRGB ou Adobe RGB)?
  • O arquivo está no modo de cor RGB?
  • A opção “Editar”> “Espaço de mistura de transparência” está RGB?
  • Todas as imagens estão “linkadas” corretamente?
  • O arquivo foi exportado utilizando o padrão PDF/X-3:2002?
  • Porque o projeto é panorâmico, por isso na exportação eu habilitei a opção “páginas espelhadas” antes de exportar?
  • Porque o projeto é tradicional, por isso na exportação eu habilitei a opção “páginas” antes de exportar?
Exportação dos arquivos para PDF
Para exportar os arquivos, siga atentamente os passos abaixo:
1. Clique em Arquivo > Exportar:

2. Dê um nome para o seu projeto. (Identifique o arquivo da Capa e o arquivo do miolo para facilitar a identificação de ambos):

3. Na próxima etapa, “Exportar Adobe PDF”, verifique se as configurações estão de acordo com a especificação abaixo:
  • a. Em “Predefinição de Adobe PDF”, selecione PDF/X-3:2002:

  • b. Em “Geral”:

IMPORTANTE: Para exportação de modelos panorâmicos, utilize a opção “Páginas espelhadas”. Para os modelos tradicionais, utilize a opção “Páginas”.

  • c. Em “Compactação”:

  • d. Em “Marcas e Sangria”:

IMPORTANTE: Habilite a função “Usar configurações de sangria do documento”

  • e. Em “Saída”:

  • f. Em “Avançado”:

IMPORTANTE: Verifique se todas as fontes estão incorporadas no arquivo PDF.

  • g. Em “Segurança”:

  • h. Em “Resumo”:

4. Clique em “Exportar”:

Atenção: as configurações abaixo foram baseadas no Adobe Photoshop CC Versão 2015.0.0 em Português (Brasil). As informações disponibilizadas abaixo podem ser diferentes em outras versões. Em caso de dúvidas, entre em contato com a nossa equipe de atendimento.
Versão Requerida

Adobe Photoshop CS6 ou superior.

Organização das pastas

Os gabaritos estão organizados em pastas. O arquivo baixado é exclusivo para o modelo, a orientação, o tamanho e o software, definidos por você no momento do download. Caso deseje outro tamanho ou mesmo outra orientação, você deverá fazer um novo download. O mesmo acontece se desejar outro modelo de Fotolivro.

Ao fazer o download dos gabaritos para o Photoshop, você encontrará uma pasta com todos os arquivos que você precisará, subdivididos em três subpastas: Capas, Estojos e Miolo.

Capas

Na pasta Capas, os arquivos estão agrupados em Capa Impressa, Capa Acrílica* e Sobrecapa*.

É importante ressaltar que os gabaritos de Capa Impressa são vários – porque dependem do número de páginas que contém cada projeto. Sendo assim, eles estão salvos pelo nome do Álbum e a quantidade de páginas correspondentes (destacados em vermelho). Por exemplo:

Caso opte por Capas Revestidas em Couro ou Tecido, você não precisa se preocupar com a diagramação da Capa. *De acordo com o modelo selecionado.

Estojos

Nesta pasta, você encontrará modelos de Estojos para o Álbum escolhido. Fique atento, pois alguns modelos de Estojo são definidos pela quantidade de páginas e/ou acabamento da Capa do Fotolivro.

Caso não adquira um Estojo ao comprar o Álbum, você não precisa se preocupar com a diagramação do estojo.

Miolo

Nesta pasta, você encontrará os arquivos para página simples e página dupla de Álbuns panorâmicos; e página ímpar e página par de Álbuns tradicionais.

Lembre-se que a quantidade mínima de páginas para todos os modelos de Álbum Indimagem é 20 páginas. Durante a diagramação, cuidado apenas com a quantidade máxima permitida para o modelo escolhido.

*Verifique a quantidade máxima de páginas de cada Fotolivro aqui:
Diagramação
Essa seção reúne orientações importantes sobre como usar os gabaritos para diagramar o seu Fotolivro.
Visão geral de um gabarito
Os gabaritos possuem marcações para facilitar a diagramação. Confira abaixo:
Capa impressa
As extremidades possuem marcações em vermelho, azul, preto e magenta. Sendo:

Miolo

Página Individual

Página Dupla

Cuidados durante a diagramação do seu Fotolivro
Listamos abaixo alguns pontos importantes para que a diagramação esteja de acordo com as especificações necessárias para a impressão correta de seu arquivo:
Fontes

Fique sempre atento com as fontes que escolher para o projeto. Algumas fontes, principalmente as disponibilizadas gratuitamente na internet, podem não estar completas: podem faltar acentos ou caracteres especiais, comprometendo a leitura. Portanto, ao exportar o PDF dos seus gabaritos, verifique atentamente todos os textos.

Textos

Cuidado com fontes muito pequenas, elas podem sair ilegíveis na impressão. Para os textos em preto, utilize apenas 100% preto (nunca utilize o preto calçado – 400%)

Vetores

Não utilize linhas com menos de 1pt, elas podem não ser
reproduzidas na impressão.

Resolução das imagens

É importante que você utilize imagens com resolução entre 250 e 300 DPI. Imagens com resolução de 180 a 249 DPI resultarão em alertas na validação do arquivo. Projetos com resolução abaixo de 180 DPI não serão validados na etapa de envio.

Tamanho das imagens

Fique atento ao redimensionar as imagens na diagramação, pois ao aumentar a imagem, a resolução automaticamente diminui.

Espaço de cor

Utilize apenas um dos espaços de cor permitidos: sRGB ou Adobe RGB. Nunca utilize CMYK ou outros perfis de cor.

Exportação
Antes de exportar o seu arquivo em PDF e enviá-lo para a Indimagem, é recomendável seguir o checklist abaixo:
  • De acordo com o modelo selecionado, o arquivo do miolo possui a quantidade correta de páginas?
  • A camada que contém as instruções do gabarito foi ocultada ou removida?
  • Todas as imagens do projeto estão com o mesmo espaço de cor (sRGB ou Adobe RGB)?
  • O arquivo está no modo de cor RGB?
  • O arquivo foi exportado utilizando o padrão PDF/X-3:2002?
  • Porque o projeto é panorâmico, por isso a primeira e a última página são páginas simples?
  • Porque o projeto é tradicional, por isso as páginas impares e as páginas pares estão posicionadas corretamente no PDF?

Exportação dos arquivos para PDF

Para exportar os arquivos, siga atentamente os passos abaixo.

Capa impressa
1. Clique em Arquivo > Salvar Como:

2. Escolha a extensão PDF do Photoshop e dê um nome para o seu projeto. (Identifique o arquivo da Capa para facilitar o envio para o site):

3. Na próxima etapa, “Salvar Adobe PDF”, verifique se as configurações estão de acordo com a especificação abaixo:
  • a. Em “Predefinição de Adobe PDF”, selecione PDF/X-3:2002:

  • b. Em “Geral”:

  • c. Em “Compactação”, selecione a opção “Alta” na qualidade da imagem:

  • d. Em “Saídas”:

  • e. Em “Segurança”:

  • f. Em “Resumo”:

4. Clique em “Salvar PDF”:

Miolo
Finalize a diagramação das páginas:
  • Fotolivros panorâmicos: primeira e última página individuais e o restante páginas duplas.
  • Fotolivros tradicionais: páginas ímpares e pares.

Lembre-se de salvar as páginas na extensão PSD, sempre renomeando em ordem numérica, para facilitar a identificação da ordem das páginas:

Em seguida, siga os passos abaixo para gerar o PDF:

1. No Photoshop, clique em Arquivo > Automatizar > Apresentação de PDF:

2. Na opção “Arquivos de origem”, clique em “Procurar” e selecione os arquivos do seu miolo e clique em “Salvar”:

*Não esqueça de verificar a ordem das páginas, pois será a mesma ordem das páginas em seu PDF.

3. Na próxima etapa, dê um nome para o seu projeto. (Identifique o arquivo do miolo para facilitar o envio para o site):

4. Na sequência, “Salvar Adobe PDF”, verifique se as configurações estão de acordo com a especificação abaixo:
  • a. Em “Predefinição de Adobe PDF”, selecione PDF/X-3:2002:

  • b. Em “Geral”:

  • c. Em “Compactação”, selecione a opção “Alta” na qualidade da imagem:

  • d. Em “Saídas”:

  • e. Em “Segurança”:

  • f. Em “Resumo”:

5. Clique em “Salvar PDF”:

3 Envio
Antes de enviar o seu projeto, é necessário seguir o checklist abaixo:
  • A quantidade de páginas do miolo corresponde ao modelo de Álbum escolhido?
  • O arquivo da capa possui apenas uma lâmina?
  • Os textos foram conferidos evitando assim erros de ortografia?
  • Todas as imagens deste projeto estão com o perfil de sRGB?
  • As imagens estão na sequência correta que deseja?
Envio do projeto

Retorne para a página de envio de projetos. Localize a área “Projeto em andamento” na parte superior direita. Selecione o projeto que deseja enviar. As opções definidas anteriormente já estarão preenchidas, apenas confirme-as e prossiga até a etapa 5.

Envie os arquivos em seus respectivos campos e aguarde enquanto o sistema processa o seu projeto.

Se algum erro for identificado, uma lista detalhada apontará os problemas que devem ser verificados. Faça a correções apontadas e envie novamente.

Se tudo estiver correto, o processo seguirá automaticamente para a próxima etapa.

* O número da página com erro refere-se ao PDF. Fique atento, pois esta página pode não ser a mesma da sua diagramação.

Como corrigir os problemas que são identificados na etapa de envio de seu projeto.

Padrão PDF Utilize sempre o PDF-X3. Esta opção é definida no momento da exportação do seu PDF.

Tamanho do arquivo Confirme se a opção “Sangria” está habilitada no momento da exportação do PDF (para projetos do InDesign).

Perfil de cor Mantenha todas as imagens com o mesmo perfil de cor, o sRGB. O uso de outros perfis vai resultar em alterações de cor e densidade de seus arquivos.

Fontes Mantenha todas as fontes incorporadas no projeto.

Resolução Suas imagens devem ter entre 215 a 300 dpis, mantendo sua altura e largura sempre inferior a 8000 pixels/pol e tamanho máximo de 20Mb. Desta forma não terá problemas com a importação e/ou qualidade das mesmas.

Páginas – Miolo Para modelos álbuns linha Prime, todas as páginas são duplas. Já para os álbuns Premium, Max e Revistas, a primeira e a última página devem ser simples e o restante das páginas duplas (lâminas).

Capa O arquivo de capa deve conter apenas uma lâmina. Verifique se a capa diagramada foi criada de acordo com a quantidade de páginas diagramadas em seu projeto.